Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1044-1: critical: Security update for cups154
SUSE Security Update: Security update for cups154
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1044-1
Rating: critical
References: #924208
Cross-References: CVE-2012-5519 CVE-2015-1158 CVE-2015-1159

Affected Products:
SUSE Linux Enterprise Module for Legacy Software 12
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

The following issues are fixed by this update:

* CVE-2012-5519: privilege escalation via cross-site scripting and bad
print job submission used to replace cupsd.conf on server (bsc#924208).
* CVE-2015-1158: Improper Update of Reference Count
* CVE-2015-1159: Cross-Site Scripting


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Legacy Software 12:

zypper in -t patch SUSE-SLE-Module-Legacy-12-2015-265=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Module for Legacy Software 12 (ppc64le x86_64):

cups154-1.5.4-9.1
cups154-client-1.5.4-9.1
cups154-client-debuginfo-1.5.4-9.1
cups154-debuginfo-1.5.4-9.1
cups154-debugsource-1.5.4-9.1
cups154-filters-1.5.4-9.1
cups154-filters-debuginfo-1.5.4-9.1
cups154-libs-1.5.4-9.1
cups154-libs-debuginfo-1.5.4-9.1


References:

https://www.suse.com/security/cve/CVE-2012-5519.html
https://www.suse.com/security/cve/CVE-2015-1158.html
https://www.suse.com/security/cve/CVE-2015-1159.html
https://bugzilla.suse.com/924208

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages