Mailinglist Archive: opensuse-security-announce (28 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0943-1: important: Security update for KVM
SUSE Security Update: Security update for KVM
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0943-1
Rating: important
References: #834196 #929339
Cross-References: CVE-2015-3456
Affected Products:
SUSE Linux Enterprise Server 11 SP2 LTSS
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:


KVM was updated to fix the following issues:

* CVE-2015-3456: A buffer overflow in the floppy drive emulation,
which could be used to carry out denial of service attacks or
potential code execution against the host. This vulnerability is
also known as VENOM.
* Validate VMDK4 version field so we don't process versions we know
nothing about. (bsc#834196)

Security Issues:

* CVE-2015-3456
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3456>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP2 LTSS:

zypper in -t patch slessp2-kvm=10682

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP2 LTSS (i586 x86_64):

kvm-0.15.1-0.29.1


References:

https://www.suse.com/security/cve/CVE-2015-3456.html
https://bugzilla.suse.com/834196
https://bugzilla.suse.com/929339

https://download.suse.com/patch/finder/?keywords=8fa4cd2e0df2fbbbef8a56f2725a253f

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages