Mailinglist Archive: opensuse-security-announce (28 mails)

< Previous Next >
[security-announce] openSUSE-SU-2015:0894-1: important: Security update for qemu
openSUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0894-1
Rating: important
References: #929339
Cross-References: CVE-2015-3456
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


qemu was updated to fix a security issue:

* CVE-2015-3456: Fixed a buffer overflow in the floppy drive emulation,
which could be used to denial of service attacks or potential code
execution against the host.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-363=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

qemu-1.6.2-4.8.1
qemu-debuginfo-1.6.2-4.8.1
qemu-debugsource-1.6.2-4.8.1
qemu-guest-agent-1.6.2-4.8.1
qemu-guest-agent-debuginfo-1.6.2-4.8.1
qemu-lang-1.6.2-4.8.1
qemu-linux-user-1.6.2-4.8.1
qemu-linux-user-debuginfo-1.6.2-4.8.1
qemu-linux-user-debugsource-1.6.2-4.8.1
qemu-tools-1.6.2-4.8.1
qemu-tools-debuginfo-1.6.2-4.8.1

- openSUSE 13.1 (noarch):

qemu-ipxe-1.0.0-4.8.1
qemu-seabios-1.7.2.2-4.8.1
qemu-sgabios-8-4.8.1
qemu-vgabios-0.6c-4.8.1


References:

https://www.suse.com/security/cve/CVE-2015-3456.html
https://bugzilla.suse.com/929339

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages