Mailinglist Archive: opensuse-security-announce (28 mails)

< Previous Next >
[security-announce] openSUSE-SU-2015:0893-1: important: Security update for qemu
openSUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0893-1
Rating: important
References: #929339
Cross-References: CVE-2015-3456
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


Qemu was updated to v2.1.3: See http://wiki.qemu-project.org/ChangeLog/2.1
for more information.

This update includes a security fix:
* CVE-2015-3456: Fixed a buffer overflow in the floppy drive emulation,
which could be used to denial of service attacks or potential code
execution against the host.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-364=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libcacard-debugsource-2.1.3-4.1
libcacard-devel-2.1.3-4.1
libcacard0-2.1.3-4.1
libcacard0-debuginfo-2.1.3-4.1
qemu-2.1.3-4.1
qemu-arm-2.1.3-4.1
qemu-arm-debuginfo-2.1.3-4.1
qemu-block-curl-2.1.3-4.1
qemu-block-curl-debuginfo-2.1.3-4.1
qemu-debugsource-2.1.3-4.1
qemu-extra-2.1.3-4.1
qemu-extra-debuginfo-2.1.3-4.1
qemu-guest-agent-2.1.3-4.1
qemu-guest-agent-debuginfo-2.1.3-4.1
qemu-ksm-2.1.3-4.1
qemu-kvm-2.1.3-4.1
qemu-lang-2.1.3-4.1
qemu-linux-user-2.1.3-4.1
qemu-linux-user-debuginfo-2.1.3-4.1
qemu-linux-user-debugsource-2.1.3-4.1
qemu-ppc-2.1.3-4.1
qemu-ppc-debuginfo-2.1.3-4.1
qemu-s390-2.1.3-4.1
qemu-s390-debuginfo-2.1.3-4.1
qemu-tools-2.1.3-4.1
qemu-tools-debuginfo-2.1.3-4.1
qemu-x86-2.1.3-4.1
qemu-x86-debuginfo-2.1.3-4.1

- openSUSE 13.2 (noarch):

qemu-ipxe-1.0.0-4.1
qemu-seabios-1.7.5-4.1
qemu-sgabios-8-4.1
qemu-vgabios-1.7.5-4.1


References:

https://www.suse.com/security/cve/CVE-2015-3456.html
https://bugzilla.suse.com/929339

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages