Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0480-1: important: Security update for bind
SUSE Security Update: Security update for bind

Announcement ID: SUSE-SU-2015:0480-1
Rating: important
References: #743758 #858639 #908994
Cross-References: CVE-2014-0591 CVE-2014-8500
Affected Products:
SUSE Linux Enterprise Server 11 SP1 LTSS

An update that solves two vulnerabilities and has one
errata is now available. It includes one version update.


This bind updated fixes the following two security issues:


A flaw in delegation handling could be exploited to put named into
an infinite loop. This has been addressed by placing limits on the number
of levels of recursion named will allow (default 7), and the number of
iterative queries that it will send (default 50) before terminating a
recursive query (CVE-2014-8500, bnc#908994). The recursion depth limit is
configured via the "max-recursion-depth"
option, and the query limit via the "max-recursion-queries" option.


A flaw when handling malformed NSEC3-signed zones could lead named
to a crash. (CVE-2014-0591, bnc#858639)

Additionally, a non-security bug has been fixed:

* Fix handling of TXT records in ldapdump (bnc#743758).

Security Issues:

* CVE-2014-8500
* CVE-2014-0591


Everybody should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP1 LTSS:

zypper in -t patch slessp1-bind=10200

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Linux Enterprise Server 11 SP1 LTSS (i586 s390x x86_64) [New Version:


- SUSE Linux Enterprise Server 11 SP1 LTSS (s390x x86_64) [New Version:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages