Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0180-1: important: Security update for Mozilla Firefox
SUSE Security Update: Security update for Mozilla Firefox
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0180-1
Rating: important
References: #910647 #910669 #913064 #913066 #913067 #913068
#913102 #913103 #913104
Cross-References: CVE-2014-1569 CVE-2014-8634 CVE-2014-8636
CVE-2014-8637 CVE-2014-8638 CVE-2014-8639
CVE-2014-8640 CVE-2014-8641
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that solves 8 vulnerabilities and has one errata
is now available. It includes two new package versions.

Description:


Mozilla Firefox has been updated to the 31.4.0ESR release, fixing bugs and
security issues.

Mozilla NSS has been updated to 3.17.3, fixing a security issue and
updating the root certificate list.

For more information, please see
https://www.mozilla.org/en-US/security/advisories/
<https://www.mozilla.org/en-US/security/advisories/>

Security Issues:

* CVE-2014-1569
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1569>
* CVE-2014-8634
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8634>
* CVE-2014-8639
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8639>
* CVE-2014-8641
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8641>
* CVE-2014-8638
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8638>
* CVE-2014-8636
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8636>
* CVE-2014-8637
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8637>
* CVE-2014-8640
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8640>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP3:

zypper in -t patch sdksp3-firefox-201501-10225

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-firefox-201501-10225

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-firefox-201501-10225

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-firefox-201501-10225

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 ia64 ppc64
s390x x86_64) [New Version: 3.17.3]:

MozillaFirefox-devel-31.4.0esr-0.8.7
mozilla-nss-devel-3.17.3-0.8.11

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64) [New Version:
3.17.3 and 31.4.0esr]:

MozillaFirefox-31.4.0esr-0.8.7
MozillaFirefox-translations-31.4.0esr-0.8.7
libfreebl3-3.17.3-0.8.11
libsoftokn3-3.17.3-0.8.11
mozilla-nss-3.17.3-0.8.11
mozilla-nss-tools-3.17.3-0.8.11

- SUSE Linux Enterprise Server 11 SP3 for VMware (x86_64) [New Version:
3.17.3]:

libfreebl3-32bit-3.17.3-0.8.11
libsoftokn3-32bit-3.17.3-0.8.11
mozilla-nss-32bit-3.17.3-0.8.11

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64) [New
Version: 3.17.3 and 31.4.0esr]:

MozillaFirefox-31.4.0esr-0.8.7
MozillaFirefox-translations-31.4.0esr-0.8.7
libfreebl3-3.17.3-0.8.11
libsoftokn3-3.17.3-0.8.11
mozilla-nss-3.17.3-0.8.11
mozilla-nss-tools-3.17.3-0.8.11

- SUSE Linux Enterprise Server 11 SP3 (ppc64 s390x x86_64) [New Version:
3.17.3]:

libfreebl3-32bit-3.17.3-0.8.11
libsoftokn3-32bit-3.17.3-0.8.11
mozilla-nss-32bit-3.17.3-0.8.11

- SUSE Linux Enterprise Server 11 SP3 (ia64) [New Version: 3.17.3]:

libfreebl3-x86-3.17.3-0.8.11
libsoftokn3-x86-3.17.3-0.8.11
mozilla-nss-x86-3.17.3-0.8.11

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version: 3.17.3
and 31.4.0esr]:

MozillaFirefox-31.4.0esr-0.8.7
MozillaFirefox-translations-31.4.0esr-0.8.7
libfreebl3-3.17.3-0.8.11
libsoftokn3-3.17.3-0.8.11
mozilla-nss-3.17.3-0.8.11
mozilla-nss-tools-3.17.3-0.8.11

- SUSE Linux Enterprise Desktop 11 SP3 (x86_64) [New Version: 3.17.3]:

libfreebl3-32bit-3.17.3-0.8.11
libsoftokn3-32bit-3.17.3-0.8.11
mozilla-nss-32bit-3.17.3-0.8.11


References:

http://support.novell.com/security/cve/CVE-2014-1569.html
http://support.novell.com/security/cve/CVE-2014-8634.html
http://support.novell.com/security/cve/CVE-2014-8636.html
http://support.novell.com/security/cve/CVE-2014-8637.html
http://support.novell.com/security/cve/CVE-2014-8638.html
http://support.novell.com/security/cve/CVE-2014-8639.html
http://support.novell.com/security/cve/CVE-2014-8640.html
http://support.novell.com/security/cve/CVE-2014-8641.html
https://bugzilla.suse.com/show_bug.cgi?id=910647
https://bugzilla.suse.com/show_bug.cgi?id=910669
https://bugzilla.suse.com/show_bug.cgi?id=913064
https://bugzilla.suse.com/show_bug.cgi?id=913066
https://bugzilla.suse.com/show_bug.cgi?id=913067
https://bugzilla.suse.com/show_bug.cgi?id=913068
https://bugzilla.suse.com/show_bug.cgi?id=913102
https://bugzilla.suse.com/show_bug.cgi?id=913103
https://bugzilla.suse.com/show_bug.cgi?id=913104

http://download.suse.com/patch/finder/?keywords=fb2c01e4f4df7d6aef0a039442ff3067

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages