Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0171-1: important: Security update for Mozilla Firefox
SUSE Security Update: Security update for Mozilla Firefox
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0171-1
Rating: important
References: #909563 #910647 #910669
Cross-References: CVE-2014-1569 CVE-2014-8634 CVE-2014-8636
CVE-2014-8637 CVE-2014-8638 CVE-2014-8639
CVE-2014-8640 CVE-2014-8641
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that fixes 8 vulnerabilities is now available. It
includes one version update.

Description:


Mozilla Firefox has been updated to the 31.4.0ESR release, fixing bugs and
security issues.

Mozilla NSS has been updated to 3.17.3, fixing a security issue and
updating the root certificate list.

For more information, please see
https://www.mozilla.org/en-US/security/advisories/
<https://www.mozilla.org/en-US/security/advisories/>

Security Issues:

* CVE-2014-1569
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1569>
* CVE-2014-8634
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8634>
* CVE-2014-8639
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8639>
* CVE-2014-8641
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8641>
* CVE-2014-8638
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8638>
* CVE-2014-8636
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8636>
* CVE-2014-8637
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8637>
* CVE-2014-8640
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8640>



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64) [New Version:
3.17.3]:

mozilla-nss-3.17.3-0.5.1
mozilla-nss-devel-3.17.3-0.5.1
mozilla-nss-tools-3.17.3-0.5.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64) [New Version:
3.17.3]:

mozilla-nss-32bit-3.17.3-0.5.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x):

MozillaFirefox-31.4.0esr-0.5.1
MozillaFirefox-translations-31.4.0esr-0.5.1


References:

http://support.novell.com/security/cve/CVE-2014-1569.html
http://support.novell.com/security/cve/CVE-2014-8634.html
http://support.novell.com/security/cve/CVE-2014-8636.html
http://support.novell.com/security/cve/CVE-2014-8637.html
http://support.novell.com/security/cve/CVE-2014-8638.html
http://support.novell.com/security/cve/CVE-2014-8639.html
http://support.novell.com/security/cve/CVE-2014-8640.html
http://support.novell.com/security/cve/CVE-2014-8641.html
https://bugzilla.suse.com/show_bug.cgi?id=909563
https://bugzilla.suse.com/show_bug.cgi?id=910647
https://bugzilla.suse.com/show_bug.cgi?id=910669

http://download.suse.com/patch/finder/?keywords=b6b2353659cdca6dc3d8d5d591e00851

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages