Mailinglist Archive: opensuse-security-announce (22 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:1360-1: important: Security update for flash-player
SUSE Security Update: Security update for flash-player

Announcement ID: SUSE-SU-2014:1360-1
Rating: important
References: #901334
Cross-References: CVE-2014-0558 CVE-2014-0564 CVE-2014-0569

Affected Products:
SUSE Linux Enterprise Desktop 11 SP3

An update that fixes three vulnerabilities is now
available. It includes one version update.


This update fixes multiple code execution vulnerabilities in flash-player
(APSB14-22). CVE-2014-0564, CVE-2014-0558 and CVE-2014-0569 have been
assigned to this issue.

Security Issues:

* CVE-2014-0569
* CVE-2014-0564
* CVE-2014-0558


Everybody should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-flash-player-9898

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version:]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages