Mailinglist Archive: opensuse-security-announce (11 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:1331-1: important: update for openssl
openSUSE Security Update: update for openssl
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1331-1
Rating: important
References: #901223 #901277
Cross-References: CVE-2014-3513 CVE-2014-3566 CVE-2014-3567
CVE-2014-3568
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

The following issues were fixed in this release:

CVE-2014-3566: SSLv3 POODLE attack (bnc#901223) CVE-2014-3513,
CVE-2014-3567: DTLS memory leak and session ticket memory leak


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-605

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-605

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libopenssl-devel-1.0.1j-11.56.1
libopenssl1_0_0-1.0.1j-11.56.1
libopenssl1_0_0-debuginfo-1.0.1j-11.56.1
openssl-1.0.1j-11.56.1
openssl-debuginfo-1.0.1j-11.56.1
openssl-debugsource-1.0.1j-11.56.1

- openSUSE 13.1 (x86_64):

libopenssl-devel-32bit-1.0.1j-11.56.1
libopenssl1_0_0-32bit-1.0.1j-11.56.1
libopenssl1_0_0-debuginfo-32bit-1.0.1j-11.56.1

- openSUSE 13.1 (noarch):

openssl-doc-1.0.1j-11.56.1

- openSUSE 12.3 (i586 x86_64):

libopenssl-devel-1.0.1j-1.68.1
libopenssl1_0_0-1.0.1j-1.68.1
libopenssl1_0_0-debuginfo-1.0.1j-1.68.1
openssl-1.0.1j-1.68.1
openssl-debuginfo-1.0.1j-1.68.1
openssl-debugsource-1.0.1j-1.68.1

- openSUSE 12.3 (x86_64):

libopenssl-devel-32bit-1.0.1j-1.68.1
libopenssl1_0_0-32bit-1.0.1j-1.68.1
libopenssl1_0_0-debuginfo-32bit-1.0.1j-1.68.1

- openSUSE 12.3 (noarch):

openssl-doc-1.0.1j-1.68.1


References:

http://support.novell.com/security/cve/CVE-2014-3513.html
http://support.novell.com/security/cve/CVE-2014-3566.html
http://support.novell.com/security/cve/CVE-2014-3567.html
http://support.novell.com/security/cve/CVE-2014-3568.html
https://bugzilla.suse.com/show_bug.cgi?id=901223
https://bugzilla.suse.com/show_bug.cgi?id=901277

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages