Mailinglist Archive: opensuse-security-announce (11 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:1287-1: important: Security update for Containment-Studio
SUSE Security Update: Security update for Containment-Studio

Announcement ID: SUSE-SU-2014:1287-1
Rating: important
References: #898604
Cross-References: CVE-2014-6271 CVE-2014-6277 CVE-2014-6278
Affected Products:
SUSE Studio Onsite 1.3

An update that fixes four vulnerabilities is now available.


SUSE Studio uses a pre-built containment RPM for testing purposes.

This update contains a rebuild with current security fixes like e.g. bash
shellshock fixes included.

Security Issues:

* CVE-2014-6271
* CVE-2014-7169
* CVE-2014-6277
* CVE-2014-6278

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-Containment-201410-9833

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Studio Onsite 1.3 (x86_64):


- SUSE Studio Onsite 1.3 (noarch):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages