Mailinglist Archive: opensuse-security-announce (50 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:1260-1: critical: bash
SUSE Security Update: bash
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:1260-1
Rating: critical
References: #896776
Cross-References: CVE-2014-6271
Affected Products:
SUSE Linux Enterprise Software Development Kit 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Desktop 12
12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


bash was updated to fix unexpected code execution with environment
variables (CVE-2014-6271).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 12:

zypper in -t patch SUSE-SLE-SDK-12-2014-59

- SUSE Linux Enterprise Server 12:

zypper in -t patch SUSE-SLE-SERVER-12-2014-59

- SUSE Linux Enterprise Desktop 12:

zypper in -t patch SUSE-SLE-DESKTOP-12-2014-59

- 12:

zypper in -t patch SUSE-SLE-WE-12-2014-59

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 12 (ppc64le s390x x86_64):

bash-debuginfo-4.2-77.1
bash-debugsource-4.2-77.1
bash-devel-4.2-77.1
readline-devel-6.2-77.1

- SUSE Linux Enterprise Server 12 (ppc64le s390x x86_64):

bash-4.2-77.1
bash-debuginfo-4.2-77.1
bash-debugsource-4.2-77.1
libreadline6-6.2-77.1
libreadline6-debuginfo-6.2-77.1

- SUSE Linux Enterprise Server 12 (noarch):

bash-doc-4.2-77.1
readline-doc-6.2-77.1

- SUSE Linux Enterprise Desktop 12 (x86_64):

bash-4.2-77.1
bash-debuginfo-4.2-77.1
bash-debugsource-4.2-77.1
libreadline6-6.2-77.1
libreadline6-debuginfo-6.2-77.1

- SUSE Linux Enterprise Desktop 12 (noarch):

bash-doc-4.2-77.1
bash-lang-4.2-77.1
readline-doc-6.2-77.1

- 12 (noarch):

bash-lang-4.2-77.1


References:

http://support.novell.com/security/cve/CVE-2014-6271.html
https://bugzilla.suse.com/show_bug.cgi?id=896776

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages