Mailinglist Archive: opensuse-security-announce (50 mails)

by author

< Previous 1 Next >

opensuse-security

28 Sep [security-announce] openSUSE-SU-2014:1229-1: important: bash
24 Sep [security-announce] SUSE-SU-2014:1212-1: critical: Security update for bash
02 Sep [security-announce] SUSE-SU-2014:1082-1: important: Security update for apache2
28 Sep [security-announce] openSUSE-SU-2014:1248-1: important: update for bash
02 Sep [security-announce] SUSE-SU-2014:1080-1: important: Security update for apache2
13 Sep [security-announce] SUSE-SU-2014:1125-1: important: Security update for glibc
12 Sep [security-announce] SUSE-SU-2014:1124-1: important: Security update for flash-player
15 Sep [security-announce] SUSE-SU-2014:1129-1: important: Security update for glibc
16 Sep [security-announce] SUSE-SU-2014:1138-1: important: Security update for the Linux Kernel
24 Sep [security-announce] SUSE-SU-2014:1213-1: critical: Security update for bash
12 Sep [security-announce] SUSE-SU-2014:1120-2: important: Security update for MozillaFirefox
29 Sep [security-announce] SUSE-SU-2014:1220-3: important: Security update for mozilla-nss
28 Sep [security-announce] openSUSE-SU-2014:1242-1: important: bash
30 Sep [security-announce] SUSE-SU-2014:1260-1: critical: bash
17 Sep [security-announce] openSUSE-SU-2014:1139-1: important: curl
29 Sep [security-announce] SUSE-SU-2014:1220-2: important: Security update for mozilla-nss
15 Sep [security-announce] SUSE-SU-2014:1128-1: important: Security update for glibc
12 Sep [security-announce] SUSE-SU-2014:1120-1: important: Security update for MozillaFirefox
12 Sep [security-announce] SUSE-SU-2014:1119-1: important: Security update for glibc
12 Sep [security-announce] SUSE-SU-2014:1112-2: important: Security update for MozillaFirefox
28 Sep [security-announce] openSUSE-SU-2014:1224-1: critical: NSS update to avoid signature forgery
28 Sep [security-announce] SUSE-SU-2014:1247-1: important: Security update for bash
30 Sep [security-announce] SUSE-SU-2014:1259-1: important: bash
25 Sep [security-announce] SUSE-SU-2014:1218-1: important: Security update for spacewalk-java
11 Sep [security-announce] openSUSE-SU-2014:1114-1: important: procmail: fixed a heap overflow in formail
19 Sep [security-announce] SUSE-SU-2014:1146-1: important: Security update for dbus-1
29 Sep [security-announce] SUSE-SU-2014:1247-2: important: Security update for bash
09 Sep [security-announce] openSUSE-SU-2014:1100-1: important: Firefox update to 31.1esr
26 Sep [security-announce] SUSE-SU-2014:1223-1: critical: Security update for bash
02 Sep [security-announce] SUSE-SU-2014:1081-1: important: Security update for apache2
16 Sep [security-announce] SUSE-SU-2014:1137-1: important: Security update for procmail
10 Sep [security-announce] SUSE-SU-2014:1107-1: important: Security update for MozillaFirefox
28 Sep [security-announce] openSUSE-SU-2014:1232-1: critical: mozilla-nss: update to avoid signature forgery
29 Sep [security-announce] openSUSE-SU-2014:1254-1: critical: bash
28 Sep [security-announce] openSUSE-SU-2014:1226-1: critical: bash: security and bugfix update
11 Sep [security-announce] openSUSE-SU-2014:1115-1: important: glibc
22 Sep [security-announce] openSUSE-SU-2014:1151-1: important: chromium to 37.0.2062.94
28 Sep [security-announce] openSUSE-SU-2014:1238-1: important: Important security fix for bash that allows the injection of commands.
17 Sep [security-announce] SUSE-SU-2014:1140-1: important: Security update for squid3
12 Sep [security-announce] SUSE-SU-2014:1122-1: important: Security update for glibc
26 Sep [security-announce] SUSE-SU-2014:1220-1: important: Security update for mozilla-nss
09 Sep [security-announce] openSUSE-SU-2014:1098-1: important: MozillaThunderbird: Update to 31.1 release
10 Sep [security-announce] SUSE-SU-2014:1112-1: important: Security update for MozillaFirefox
10 Sep [security-announce] openSUSE-SU-2014:1110-1: important: flash-player to 11.2.202.40
15 Sep [security-announce] openSUSE-SU-2014:1130-1: important: update flash-player to 11.2.202.40
26 Sep [security-announce] SUSE-SU-2014:1221-1: important: Security update for wireshark
15 Sep [security-announce] openSUSE-SU-2014:1126-1: important: LibreOffice: two security fixes
11 Sep [security-announce] SUSE-SU-2014:1116-1: important: Security update for LibreOffice
24 Sep [security-announce] SUSE-SU-2014:1214-1: critical: Security update for bash
< Previous 1 Next >
List Navigation