Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0379-1: important: flash-player to
openSUSE Security Update: flash-player to

Announcement ID: openSUSE-SU-2014:0379-1
Rating: important
References: #867808
Cross-References: CVE-2014-0503 CVE-2014-0504
Affected Products:
openSUSE 11.4

An update that fixes two vulnerabilities is now available.


Adobe Flash Player was updated to version to
fix security issues:

CVE-2014-0503: A vulnerability that could be used to bypass
the same origin policy was fixed.

CVE-2014-0504: A vulnerability that could be used to read
the contents of the clipboard was fixed.

More information can be found on:

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-33

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages