Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0346-1: critical: gnutls
openSUSE Security Update: gnutls
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0346-1
Rating: critical
References: #865804
Cross-References: CVE-2013-1619 CVE-2014-0092
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

The gnutls library was updated to fix SSL certificate
validation. Remote man-in-the-middle attackers were able to
make the verification believe that a SSL certificate is
valid even though it was not. Also the TLS-CBC timing
attack vulnerability was fixed.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-26

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

gnutls-2.8.6-5.25.1
gnutls-debuginfo-2.8.6-5.25.1
gnutls-debugsource-2.8.6-5.25.1
libgnutls-devel-2.8.6-5.25.1
libgnutls-extra-devel-2.8.6-5.25.1
libgnutls-extra26-2.8.6-5.25.1
libgnutls-extra26-debuginfo-2.8.6-5.25.1
libgnutls26-2.8.6-5.25.1
libgnutls26-debuginfo-2.8.6-5.25.1

- openSUSE 11.4 (x86_64):

libgnutls26-32bit-2.8.6-5.25.1
libgnutls26-debuginfo-32bit-2.8.6-5.25.1

- openSUSE 11.4 (ia64):

libgnutls26-debuginfo-x86-2.8.6-5.25.1
libgnutls26-x86-2.8.6-5.25.1


References:

http://support.novell.com/security/cve/CVE-2013-1619.html
http://support.novell.com/security/cve/CVE-2014-0092.html
https://bugzilla.novell.com/865804

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages