Mailinglist Archive: opensuse-security-announce (18 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0290-1: critical: Security update for flash-player
SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0290-1
Rating: critical
References: #865021
Cross-References: CVE-2014-0498 CVE-2014-0499 CVE-2014-0502

Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes three vulnerabilities is now
available. It includes one version update.

Description:


This update of Adobe Flash Player fixes the following
issues:

* A stack overflow vulnerability that could have
resulted in arbitrary code execution. (CVE-2014-0498)
* A memory leak vulnerability that could have been used
to defeat memory address layout randomization.
(CVE-2014-0499)
* A double free vulnerability that could have resulted
in arbitrary code execution. (CVE-2014-0502)

Security Issue references:

* CVE-2014-0498
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0498
>
* CVE-2014-0499
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0499
>
* CVE-2014-0502
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0502
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-flash-player-8922

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version:
11.2.202.341]:

flash-player-11.2.202.341-0.3.1
flash-player-gnome-11.2.202.341-0.3.1
flash-player-kde4-11.2.202.341-0.3.1


References:

http://support.novell.com/security/cve/CVE-2014-0498.html
http://support.novell.com/security/cve/CVE-2014-0499.html
http://support.novell.com/security/cve/CVE-2014-0502.html
https://bugzilla.novell.com/865021

http://download.novell.com/patch/finder/?keywords=6003a7ba1dd825daf2236b54355b2495

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages