Mailinglist Archive: opensuse-security-announce (18 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0277-1: critical: flash-player: update to 11.2.202.341 security release
openSUSE Security Update: flash-player: update to 11.2.202.341 security
release
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0277-1
Rating: critical
References: #865021
Cross-References: CVE-2014-0498 CVE-2014-0499 CVE-2014-0502

Affected Products:
openSUSE 13.1:NonFree
openSUSE 12.3:NonFree
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:


Adobe Flash Player was updated to 11.2.202.341: (bnc#865021)
* APSB14-07, CVE-2014-0498 CVE-2014-0499 CVE-2014-0502
- Contents of flashplayer_11_sa.i386.tar.gz changed back:
spec file updated, supplementary script (update.sh)
updated.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2014-157

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-157

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.341-34.1
flash-player-gnome-11.2.202.341-34.1
flash-player-kde4-11.2.202.341-34.1

- openSUSE 12.3:NonFree (i586 x86_64):

flash-player-11.2.202.341-2.60.1
flash-player-gnome-11.2.202.341-2.60.1
flash-player-kde4-11.2.202.341-2.60.1


References:

http://support.novell.com/security/cve/CVE-2014-0498.html
http://support.novell.com/security/cve/CVE-2014-0499.html
http://support.novell.com/security/cve/CVE-2014-0502.html
https://bugzilla.novell.com/865021

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages