Mailinglist Archive: opensuse-security-announce (18 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0203-1: critical: update flash-player to 11.2.202.336
openSUSE Security Update: update flash-player to 11.2.202.336
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0203-1
Rating: critical
References: #862288
Cross-References: CVE-2014-0497
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


Flash Player received an out of band critical security
update to fix an integer underflow vulnerability that could
be exploited to execute arbitrary code on the affected
system (CVE-2014-0497).

More information can be found on:
http://helpx.adobe.com/security/products/flash-player/apsb14
-04.html


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-13

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.336-91.1
flash-player-gnome-11.2.202.336-91.1
flash-player-kde4-11.2.202.336-91.1


References:

http://support.novell.com/security/cve/CVE-2014-0497.html
https://bugzilla.novell.com/862288

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages