Mailinglist Archive: opensuse-security-announce (10 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0130-1: important: Security update for oracle-update
SUSE Security Update: Security update for oracle-update

Announcement ID: SUSE-SU-2014:0130-1
Rating: important
References: #859033
Cross-References: CVE-2013-5764 CVE-2013-5853 CVE-2013-5858
CVE-2014-0377 CVE-2014-0378
Affected Products:
SUSE Manager 1.7 for SLE 11 SP2

An update that fixes 5 vulnerabilities is now available.


This oracle-server update fixes the issues from the January
2014 Oracle Critical Patch Update: CVE-2013-5858,
CVE-2013-5853, CVE-2014-0377, CVE-2013-5764 and

Security Issue references:

* CVE-2013-5858
* CVE-2013-5853
* CVE-2014-0377
* CVE-2013-5764
* CVE-2014-0378


Everybody should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Manager 1.7 for SLE 11 SP2:

zypper in -t patch sleman17sp2-oracle-update-8816

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Manager 1.7 for SLE 11 SP2 (x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages