Mailinglist Archive: opensuse-security-announce (10 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0128-1: important: flash-player to 11.2.202.335
openSUSE Security Update: flash-player to 11.2.202.335
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0128-1
Rating: important
References: #858822
Cross-References: CVE-2014-0491 CVE-2014-0492
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

Adobe Flash Player was updated to version 11.2.202.335:
(bnc#858822)
* APSB14-02, CVE-2014-0491, CVE-2014-0492

More information can be found on:
http://helpx.adobe.com/security/products/flash-player/apsb14
-02.html


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-9

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.335-87.1
flash-player-gnome-11.2.202.335-87.1
flash-player-kde4-11.2.202.335-87.1


References:

http://support.novell.com/security/cve/CVE-2014-0491.html
http://support.novell.com/security/cve/CVE-2014-0492.html
https://bugzilla.novell.com/858822

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages