Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:1726-1: important: openssh: security fix for remote code execution with AES-GCM
openSUSE Security Update: openssh: security fix for remote code execution
with AES-GCM
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1726-1
Rating: important
References: #849536
Cross-References: CVE-2013-4548
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

openssh was updated to fix a memory corruption when AES-GCM
is used which could lead to remote code execution after
successful authentication. (CVE-2013-4548)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2013-875

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

openssh-6.2p2-3.4.1
openssh-askpass-gnome-6.2p2-3.4.1
openssh-askpass-gnome-debuginfo-6.2p2-3.4.1
openssh-debuginfo-6.2p2-3.4.1
openssh-debugsource-6.2p2-3.4.1


References:

http://support.novell.com/security/cve/CVE-2013-4548.html
https://bugzilla.novell.com/849536

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages