Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] SUSE-SU-2013:1669-1: important: Security update for IBM Java 5
SUSE Security Update: Security update for IBM Java 5
______________________________________________________________________________

Announcement ID: SUSE-SU-2013:1669-1
Rating: important
References: #849212
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
SUSE Linux Enterprise Server 10 SP3 LTSS
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


IBM Java 5 SR16-FP4 has been released which fixes lots of
bugs and security issues.

More information can be found on:
http://www.ibm.com/developerworks/java/jdk/alerts/
<http://www.ibm.com/developerworks/java/jdk/alerts/>

The following CVEs are fixed:
CVE-2013-4041,CVE-2013-5375,CVE-2013-5372,CVE-2013-5843,CVE-
2013-5830,CVE-2013-5829,CVE-2013-5842,CVE-2013-5782,CVE-2013
-5817,CVE-2013-5809,CVE-2013-5814,CVE-2013-5802,CVE-2013-580
4,CVE-2013-5783,CVE-2013-3829,CVE-2013-4002,CVE-2013-5774,CV
E-2013-5825,CVE-2013-5840,CVE-2013-5801,CVE-2013-5778,CVE-20
13-5849,CVE-2013-5790,CVE-2013-5780,CVE-2013-5797,CVE-2013-5
803



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64):

java-1_5_0-ibm-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-devel-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-fonts-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64):

java-1_5_0-ibm-32bit-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-devel-32bit-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (x86_64):

java-1_5_0-ibm-alsa-32bit-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586):

java-1_5_0-ibm-alsa-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-jdbc-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-plugin-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586 s390x x86_64):

java-1_5_0-ibm-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-devel-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-fonts-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (s390x x86_64):

java-1_5_0-ibm-32bit-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-devel-32bit-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (x86_64):

java-1_5_0-ibm-alsa-32bit-1.5.0_sr16.4-0.5.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586):

java-1_5_0-ibm-alsa-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-jdbc-1.5.0_sr16.4-0.5.1
java-1_5_0-ibm-plugin-1.5.0_sr16.4-0.5.1


References:

https://bugzilla.novell.com/849212

http://download.novell.com/patch/finder/?keywords=5081cdae28bd8b3832e528c33135eb2a

http://download.novell.com/patch/finder/?keywords=72ed1fe5b55bbe85bd66cb799815e617

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages