Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:1343-1: important: update for phpMyAdmin
openSUSE Security Update: update for phpMyAdmin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1343-1
Rating: important
References: #831896 #833731
Cross-References: CVE-2013-5029
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This version upgrade of phpMyAdmin fixed various security
issues (SQL injection, XSS, full path disclosure,
Clickjacking)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-647

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-647

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (noarch):

phpMyAdmin-4.0.5-1.8.1

- openSUSE 12.2 (noarch):

phpMyAdmin-4.0.5-1.16.1


References:

http://support.novell.com/security/cve/CVE-2013-5029.html
https://bugzilla.novell.com/831896
https://bugzilla.novell.com/833731

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages