Mailinglist Archive: opensuse-security-announce (35 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:1192-1: important: flash-player for APSB13-17
openSUSE Security Update: flash-player for APSB13-17
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1192-1
Rating: important
References: #828810
Cross-References: CVE-2013-3344 CVE-2013-3345 CVE-2013-3347

Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This update fixes APSB13-17, several security problems in
the Adobe Flash Player: CVE-2013-3344, CVE-2013-3345,
CVE-2013-3347


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-110

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.297-71.1
flash-player-gnome-11.2.202.297-71.1
flash-player-kde4-11.2.202.297-71.1


References:

http://support.novell.com/security/cve/CVE-2013-3344.html
http://support.novell.com/security/cve/CVE-2013-3345.html
http://support.novell.com/security/cve/CVE-2013-3347.html
https://bugzilla.novell.com/828810

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages