Mailinglist Archive: opensuse-security-announce (35 mails)

< Previous Next >
[security-announce] SUSE-SU-2013:1161-1: important: Security update for ceph-kmp
SUSE Security Update: Security update for ceph-kmp
______________________________________________________________________________

Announcement ID: SUSE-SU-2013:1161-1
Rating: important
References: #750047 #756193 #826350
Cross-References: CVE-2013-1059
Affected Products:
SUSE Cloud 1.0
______________________________________________________________________________

An update that solves one vulnerability and has two fixes
is now available.

Description:


This ceph-kmp update fixes a libceph NULL function pointer
dereference. Here is the full list of changes:

* bug#826350 - libceph NULL function pointer
dereference (CVE-2013-1059)
* bug#750047 - marking ceph-kmp as supported
* bug#756193 - fix for libceph crash

Security Issue reference:

* CVE-2013-1059
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1059
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Cloud 1.0:

zypper in -t patch sleclo10sp2-ceph-kmp-default-7980

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Cloud 1.0 (x86_64):

ceph-kmp-default-0_3.0.80_0.7-0.12.3.1
ceph-kmp-xen-0_3.0.80_0.7-0.12.3.1


References:

http://support.novell.com/security/cve/CVE-2013-1059.html
https://bugzilla.novell.com/750047
https://bugzilla.novell.com/756193
https://bugzilla.novell.com/826350

http://download.novell.com/patch/finder/?keywords=ad2569858e79b7b06c24f42a786aaf32

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages