Mailinglist Archive: opensuse-security-announce (21 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0892-1: important: flash-player to
openSUSE Security Update: flash-player to

Announcement ID: openSUSE-SU-2013:0892-1
Rating: important
References: #819916
Cross-References: CVE-2013-2728 CVE-2013-3324 CVE-2013-3325
CVE-2013-3326 CVE-2013-3327 CVE-2013-3328
CVE-2013-3329 CVE-2013-3330 CVE-2013-3331
CVE-2013-3332 CVE-2013-3333 CVE-2013-3334
Affected Products:
openSUSE 11.4

An update that fixes 13 vulnerabilities is now available.


flash-player was updated to security update to
* APSB13-14, CVE-2013-2728, CVE-2013-3324, CVE-2013-3325,
CVE-2013-3326, CVE-2013-3327, CVE-2013-3328,
CVE-2013-3329, CVE-2013-3330, CVE-2013-3331,
CVE-2013-3332, CVE-2013-3333, CVE-2013-3334, CVE-2013-3335

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-80

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages