Mailinglist Archive: opensuse-security-announce (21 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0834-1: important: MozillaThunderbird: update to 17.0.6
openSUSE Security Update: MozillaThunderbird: update to 17.0.6
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0834-1
Rating: important
References: #819204
Cross-References: CVE-2013-0801 CVE-2013-1669 CVE-2013-1670
CVE-2013-1674 CVE-2013-1675 CVE-2013-1676
CVE-2013-1677 CVE-2013-1678 CVE-2013-1679
CVE-2013-1680 CVE-2013-1681
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that fixes 11 vulnerabilities is now available.

Description:

MozillaThunderbird was updated to security update
Thunderbird 17.0.6 (bnc#819204):
* MFSA 2013-41/CVE-2013-0801/CVE-2013-1669 Miscellaneous
memory safety hazards
* MFSA 2013-42/CVE-2013-1670 (bmo#853709) Privileged access
for content level constructor
* MFSA 2013-46/CVE-2013-1674 (bmo#860971) Use-after-free
with video and onresize event
* MFSA 2013-47/CVE-2013-1675 (bmo#866825) Uninitialized
functions in DOMSVGZoomEvent
* MFSA 2013-48/CVE-2013-1676/CVE-2013-1677/CVE-2013-1678/
CVE-2013-1679/CVE-2013-1680/CVE-2013-1681 Memory
corruption found using Address Sanitizer


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-447

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

MozillaThunderbird-17.0.6-49.43.1
MozillaThunderbird-buildsymbols-17.0.6-49.43.1
MozillaThunderbird-debuginfo-17.0.6-49.43.1
MozillaThunderbird-debugsource-17.0.6-49.43.1
MozillaThunderbird-devel-17.0.6-49.43.1
MozillaThunderbird-devel-debuginfo-17.0.6-49.43.1
MozillaThunderbird-translations-common-17.0.6-49.43.1
MozillaThunderbird-translations-other-17.0.6-49.43.1
enigmail-1.5.1+17.0.6-49.43.1
enigmail-debuginfo-1.5.1+17.0.6-49.43.1


References:

http://support.novell.com/security/cve/CVE-2013-0801.html
http://support.novell.com/security/cve/CVE-2013-1669.html
http://support.novell.com/security/cve/CVE-2013-1670.html
http://support.novell.com/security/cve/CVE-2013-1674.html
http://support.novell.com/security/cve/CVE-2013-1675.html
http://support.novell.com/security/cve/CVE-2013-1676.html
http://support.novell.com/security/cve/CVE-2013-1677.html
http://support.novell.com/security/cve/CVE-2013-1678.html
http://support.novell.com/security/cve/CVE-2013-1679.html
http://support.novell.com/security/cve/CVE-2013-1680.html
http://support.novell.com/security/cve/CVE-2013-1681.html
https://bugzilla.novell.com/819204

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages