Mailinglist Archive: opensuse-security-announce (24 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0675-1: important: flash-player update to 11.2.202.280
openSUSE Security Update: flash-player update to 11.2.202.280
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0675-1
Rating: important
References: #814635
Cross-References: CVE-2013-1378 CVE-2013-1379 CVE-2013-1380
CVE-2013-2555
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:


Adobe Flash Player was updated to 11.2.202.280:

http://www.adobe.com/support/security/bulletins/apsb13-11.ht
ml

* APSB13-11, CVE-2013-1378, CVE-2013-1379, CVE-2013-1380,
CVE-2013-2555


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-68

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.280-59.1
flash-player-gnome-11.2.202.280-59.1
flash-player-kde4-11.2.202.280-59.1


References:

http://support.novell.com/security/cve/CVE-2013-1378.html
http://support.novell.com/security/cve/CVE-2013-1379.html
http://support.novell.com/security/cve/CVE-2013-1380.html
http://support.novell.com/security/cve/CVE-2013-2555.html
https://bugzilla.novell.com/814635

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages