Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] SUSE-SU-2013:0373-1: critical: Security update for flash-player
SUSE Security Update: Security update for flash-player

Announcement ID: SUSE-SU-2013:0373-1
Rating: critical
References: #806415
Cross-References: CVE-2013-0504 CVE-2013-0643 CVE-2013-0648

Affected Products:
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Desktop 10 SP4

An update that fixes three vulnerabilities is now
available. It includes one version update.


flash-player has been updated to security
update, which fixes several critical security bugs that
could have been used by remote attackers to execute code.
(CVE-2013-0504, CVE-2013-0643, CVE-2013-0648)

More information can be found on:

Security Issue references:

* CVE-2013-0504
* CVE-2013-0643
* CVE-2013-0648

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-flash-player-7431

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version:]:


- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version:]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages