Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0360-1: critical: flash-player to 11.2.202.273
openSUSE Security Update: flash-player to 11.2.202.273
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0360-1
Rating: critical
References: #806415
Cross-References: CVE-2013-0504 CVE-2013-0643 CVE-2013-0648

Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

Flash Player was updated to 11.2.202.273 to fix critical
security issues: (bnc#806415)
* APSB13-08, CVE-2013-0504, CVE-2013-0643, CVE-2013-0648

More information can be found on:
https://www.adobe.com/support/security/bulletins/apsb13-08.h
tml


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-32

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.273-51.1
flash-player-gnome-11.2.202.273-51.1
flash-player-kde4-11.2.202.273-51.1


References:

http://support.novell.com/security/cve/CVE-2013-0504.html
http://support.novell.com/security/cve/CVE-2013-0643.html
http://support.novell.com/security/cve/CVE-2013-0648.html
https://bugzilla.novell.com/806415

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages