Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0295-1: critical: flash-player: update to
openSUSE Security Update: flash-player: update to

Announcement ID: openSUSE-SU-2013:0295-1
Rating: critical
References: #803485
Cross-References: CVE-2013-0637 CVE-2013-0638 CVE-2013-0639
CVE-2013-0642 CVE-2013-0644 CVE-2013-0645
CVE-2013-0647 CVE-2013-0649 CVE-2013-1365
CVE-2013-1366 CVE-2013-1367 CVE-2013-1368
CVE-2013-1369 CVE-2013-1370 CVE-2013-1372
CVE-2013-1373 CVE-2013-1374
Affected Products:
openSUSE 12.1

An update that fixes 17 vulnerabilities is now available.


Adobe Flash Player was updated to

* APSB13-05, CVE-2013-1372, CVE-2013-0645, CVE-2013-1373,
CVE-2013-1369, CVE-2013-1370, CVE-2013-1366,
CVE-2013-0649, CVE-2013-1365, CVE-2013-1374,
CVE-2013-1368, CVE-2013-0642, CVE-2013-0644,
CVE-2013-0647, CVE-2013-1367, CVE-2013-0639,
CVE-2013-0638, CVE-2013-0637

More information can be found on:

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-119

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 12.1 (i586 x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages