Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] SUSE-SU-2013:0288-1: critical: Security update for flash-player
SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2013:0288-1
Rating: critical
References: #802809
Cross-References: CVE-2013-0633 CVE-2013-0634
Affected Products:
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.
It includes one version update.

Description:


Adobe Flash Player was updated to release 11.2.202.262,
fixing bugs and security issues. (CVE-2013-0633
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0633
> , CVE-2013-0634
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0634
> )

More information can be found at
http://www.adobe.com/support/security/bulletins/apsb13-04.ht
ml
<http://www.adobe.com/support/security/bulletins/apsb13-04.h
tml>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-flash-player-7326

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version:
11.2.202.262]:

flash-player-11.2.202.262-0.3.1
flash-player-gnome-11.2.202.262-0.3.1
flash-player-kde4-11.2.202.262-0.3.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 11.2.202.262]:

flash-player-11.2.202.262-0.5.1


References:

http://support.novell.com/security/cve/CVE-2013-0633.html
http://support.novell.com/security/cve/CVE-2013-0634.html
https://bugzilla.novell.com/802809

http://download.novell.com/patch/finder/?keywords=048b4e48a8d9af16008045b1c6b96cec

http://download.novell.com/patch/finder/?keywords=e0f14c54bb47715b016d8d14c5f7257d

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages