Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0284-1: critical: flash-player to
openSUSE Security Update: flash-player to

Announcement ID: openSUSE-SU-2013:0284-1
Rating: critical
References: #802809
Cross-References: CVE-2013-0633 CVE-2013-0634
Affected Products:
openSUSE 11.4

An update that fixes two vulnerabilities is now available.


Adobe Flash Player was updated to to fix
various security issues and bugs.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-22

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages