Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0275-1: important: update for libvirt
openSUSE Security Update: update for libvirt
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0275-1
Rating: important
References: #793900 #800976
Cross-References: CVE-2013-0170
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:


- Update to libvirt 0.9.11.9 stable release
- Fixes CVE-2013-0170 by including cherry picked master
commit 46532e3e, bnc#800976
- Fix starting lxc VM e.g from OpenStack bnc#793900 and
rh#858104


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-108

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

libvirt-0.9.11.9-1.9.1
libvirt-client-0.9.11.9-1.9.1
libvirt-client-debuginfo-0.9.11.9-1.9.1
libvirt-debuginfo-0.9.11.9-1.9.1
libvirt-debugsource-0.9.11.9-1.9.1
libvirt-devel-0.9.11.9-1.9.1
libvirt-doc-0.9.11.9-1.9.1
libvirt-lock-sanlock-0.9.11.9-1.9.1
libvirt-lock-sanlock-debuginfo-0.9.11.9-1.9.1
libvirt-python-0.9.11.9-1.9.1
libvirt-python-debuginfo-0.9.11.9-1.9.1

- openSUSE 12.2 (x86_64):

libvirt-client-32bit-0.9.11.9-1.9.1
libvirt-client-debuginfo-32bit-0.9.11.9-1.9.1
libvirt-devel-32bit-0.9.11.9-1.9.1


References:

http://support.novell.com/security/cve/CVE-2013-0170.html
https://bugzilla.novell.com/793900
https://bugzilla.novell.com/800976

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages