Mailinglist Archive: opensuse-security-announce (26 mails)

< Previous Next >
[security-announce] openSUSE-SU-2013:0011-1: important: mariadb to 5.5.28a
openSUSE Security Update: mariadb to 5.5.28a
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0011-1
Rating: important
References: #779476 #792444
Cross-References: CVE-2012-4414 CVE-2012-5611
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


MariaDB was updated to 5.5.28a, fixing bugs and security
issues:

* Release notes:
http://kb.askmonty.org/v/mariadb-5528a-release-notes
http://kb.askmonty.org/v/mariadb-5528-release-notes
http://kb.askmonty.org/v/mariadb-5527-release-notes
* Changelog:
http://kb.askmonty.org/v/mariadb-5528a-changelog
http://kb.askmonty.org/v/mariadb-5528-changelog
http://kb.askmonty.org/v/mariadb-5527-changelog


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-6

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

libmariadbclient18-5.5.28a-1.4.1
libmariadbclient18-debuginfo-5.5.28a-1.4.1
libmariadbclient_r18-5.5.28a-1.4.1
mariadb-5.5.28a-1.4.1
mariadb-bench-5.5.28a-1.4.1
mariadb-bench-debuginfo-5.5.28a-1.4.1
mariadb-client-5.5.28a-1.4.1
mariadb-client-debuginfo-5.5.28a-1.4.1
mariadb-debug-version-5.5.28a-1.4.1
mariadb-debug-version-debuginfo-5.5.28a-1.4.1
mariadb-debuginfo-5.5.28a-1.4.1
mariadb-debugsource-5.5.28a-1.4.1
mariadb-errormessages-5.5.28a-1.4.1
mariadb-test-5.5.28a-1.4.1
mariadb-test-debuginfo-5.5.28a-1.4.1
mariadb-tools-5.5.28a-1.4.1
mariadb-tools-debuginfo-5.5.28a-1.4.1

- openSUSE 12.2 (x86_64):

libmariadbclient18-32bit-5.5.28a-1.4.1
libmariadbclient18-debuginfo-32bit-5.5.28a-1.4.1
libmariadbclient_r18-32bit-5.5.28a-1.4.1


References:

http://support.novell.com/security/cve/CVE-2012-4414.html
http://support.novell.com/security/cve/CVE-2012-5611.html
https://bugzilla.novell.com/779476
https://bugzilla.novell.com/792444

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages