Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1578-1: important: Security update for libotr
SUSE Security Update: Security update for libotr
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1578-1
Rating: important
References: #777468
Cross-References: CVE-2012-3461
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Desktop 10 SP4
SLE SDK 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes various heap overflows in libotr.
CVE-2012-3461 has been assigned to this issue.

Security Issue reference:

* CVE-2012-3461
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3461
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP2:

zypper in -t patch sdksp2-libotr-7076

- SUSE Linux Enterprise Server 11 SP2 for VMware:

zypper in -t patch slessp2-libotr-7076

- SUSE Linux Enterprise Server 11 SP2:

zypper in -t patch slessp2-libotr-7076

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-libotr-7076

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64
s390x x86_64):

libotr-devel-3.2.0-10.3.1

- SUSE Linux Enterprise Server 11 SP2 for VMware (i586 x86_64):

libotr2-3.2.0-10.3.1

- SUSE Linux Enterprise Server 11 SP2 (i586 ia64 ppc64 s390x x86_64):

libotr2-3.2.0-10.3.1

- SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64):

libotr2-3.2.0-10.3.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):

libotr-3.0.0-16.9.1

- SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64):

libotr-3.0.0-16.9.1
libotr-devel-3.0.0-16.9.1


References:

http://support.novell.com/security/cve/CVE-2012-3461.html
https://bugzilla.novell.com/777468

http://download.novell.com/patch/finder/?keywords=185be6b158bccfaa385e8682935d125d

http://download.novell.com/patch/finder/?keywords=fe4d1b88e23655d9450cf3fc8115a6e8

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages