Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1489-2: important: Security update for IBM Java 1.7.0
SUSE Security Update: Security update for IBM Java 1.7.0
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1489-2
Rating: important
References: #788750
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Java 11 SP2
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


IBM Java 1.7.0 has been updated to SR3 which fixes bugs and
security issues.

More information can be found on:

http://www.ibm.com/developerworks/java/jdk/alerts/
<http://www.ibm.com/developerworks/java/jdk/alerts/>

CVEs fixed:
CVE-2012-3159,CVE-2012-3216,CVE-2012-5070,CVE-2012-5067,CVE-
2012-3143,CVE-2012-5076,CVE-2012-5077,CVE-2012-5073,CVE-2012
-5074,CVE-2012-5075,CVE-2012-5083,CVE-2012-5083,CVE-2012-507
2,CVE-2012-1531,CVE-2012-5081,CVE-2012-1532,CVE-2012-1533,CV
E-2012-5069,CVE-2012-5071,CVE-2012-5084,CVE-2012-5087,CVE-20
12-5086,CVE-2012-5079,CVE-2012-5088,CVE-2012-5089


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP2:

zypper in -t patch sdksp2-java-1_7_0-ibm-7046

- SUSE Linux Enterprise Server 11 SP2 for VMware:

zypper in -t patch slessp2-java-1_7_0-ibm-7046

- SUSE Linux Enterprise Server 11 SP2:

zypper in -t patch slessp2-java-1_7_0-ibm-7046

- SUSE Linux Enterprise Java 11 SP2:

zypper in -t patch slejsp2-java-1_7_0-ibm-7046

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ppc64 s390x
x86_64):

java-1_7_0-ibm-devel-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Server 11 SP2 for VMware (i586 x86_64):

java-1_7_0-ibm-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-jdbc-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-plugin-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Server 11 SP2 for VMware (i586):

java-1_7_0-ibm-alsa-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Server 11 SP2 (i586 ppc64 s390x x86_64):

java-1_7_0-ibm-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-jdbc-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Server 11 SP2 (i586 x86_64):

java-1_7_0-ibm-plugin-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Server 11 SP2 (i586):

java-1_7_0-ibm-alsa-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Java 11 SP2 (i586 ppc64 s390x x86_64):

java-1_7_0-ibm-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-devel-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-jdbc-1.7.0_sr3.0-0.5.1

- SUSE Linux Enterprise Java 11 SP2 (i586 x86_64):

java-1_7_0-ibm-alsa-1.7.0_sr3.0-0.5.1
java-1_7_0-ibm-plugin-1.7.0_sr3.0-0.5.1


References:

https://bugzilla.novell.com/788750

http://download.novell.com/patch/finder/?keywords=6af80338101f9a022afdf21e00326b65

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages