Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:1506-1: important: update for plib
openSUSE Security Update: update for plib
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1506-1
Rating: important
References: #738207 #787305
Cross-References: CVE-2011-4620 CVE-2012-4552
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update of plib fixed two stack-based buffer overflows.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-789

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-789

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

plib-1.8.5-76.4.1
plib-debuginfo-1.8.5-76.4.1
plib-debugsource-1.8.5-76.4.1
plib-devel-1.8.5-76.4.1

- openSUSE 12.1 (i586 x86_64):

plib-1.8.5-71.4.1
plib-debuginfo-1.8.5-71.4.1
plib-debugsource-1.8.5-71.4.1
plib-devel-1.8.5-71.4.1


References:

http://support.novell.com/security/cve/CVE-2011-4620.html
http://support.novell.com/security/cve/CVE-2012-4552.html
https://bugzilla.novell.com/738207
https://bugzilla.novell.com/787305

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages