Mailinglist Archive: opensuse-security-announce (26 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1390-1: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1390-1
Rating: important
References: #784602
Cross-References: CVE-2012-5166
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP1 LTSS
SUSE Linux Enterprise Server 10 SP4
SUSE Linux Enterprise Server 10 SP3 LTSS
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Desktop 10 SP4
SLE SDK 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


The following issue has been fixed:

* Specially crafted RDATA could have caused bind to
lockup. This was a different flaw than CVE-2012-4244.

Security Issue reference:

* CVE-2012-5166
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5166
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP2:

zypper in -t patch sdksp2-bind-6944

- SUSE Linux Enterprise Server 11 SP2 for VMware:

zypper in -t patch slessp2-bind-6944

- SUSE Linux Enterprise Server 11 SP2:

zypper in -t patch slessp2-bind-6944

- SUSE Linux Enterprise Server 11 SP1 LTSS:

zypper in -t patch slessp1-bind-6980

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-bind-6944

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64
s390x x86_64) [New Version: 9.6ESVR7P4]:

bind-devel-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Software Development Kit 11 SP2 (ppc64) [New
Version: 9.6ESVR7P4]:

bind-devel-32bit-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP2 for VMware (i586 x86_64) [New Version:
9.6ESVR7P4]:

bind-9.6ESVR7P4-0.8.1
bind-chrootenv-9.6ESVR7P4-0.8.1
bind-doc-9.6ESVR7P4-0.8.1
bind-libs-9.6ESVR7P4-0.8.1
bind-utils-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP2 for VMware (x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP2 (i586 ia64 ppc64 s390x x86_64) [New
Version: 9.6ESVR7P4]:

bind-9.6ESVR7P4-0.8.1
bind-chrootenv-9.6ESVR7P4-0.8.1
bind-doc-9.6ESVR7P4-0.8.1
bind-libs-9.6ESVR7P4-0.8.1
bind-utils-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP2 (ppc64 s390x x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP2 (ia64) [New Version: 9.6ESVR7P4]:

bind-libs-x86-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Server 11 SP1 LTSS (i586 s390x x86_64) [New Version:
9.6ESVR7P4]:

bind-9.6ESVR7P4-0.2.3.1
bind-chrootenv-9.6ESVR7P4-0.2.3.1
bind-doc-9.6ESVR7P4-0.2.3.1
bind-libs-9.6ESVR7P4-0.2.3.1
bind-utils-9.6ESVR7P4-0.2.3.1

- SUSE Linux Enterprise Server 11 SP1 LTSS (s390x x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.2.3.1

- SUSE Linux Enterprise Server 10 SP4 (i586 ia64 ppc s390x x86_64) [New
Version: 9.6ESVR7P4]:

bind-9.6ESVR7P4-0.7.1
bind-chrootenv-9.6ESVR7P4-0.7.1
bind-devel-9.6ESVR7P4-0.7.1
bind-doc-9.6ESVR7P4-0.7.1
bind-libs-9.6ESVR7P4-0.7.1
bind-utils-9.6ESVR7P4-0.7.1

- SUSE Linux Enterprise Server 10 SP4 (s390x x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.7.1

- SUSE Linux Enterprise Server 10 SP4 (ia64) [New Version: 9.6ESVR7P4]:

bind-libs-x86-9.6ESVR7P4-0.7.1

- SUSE Linux Enterprise Server 10 SP4 (ppc) [New Version: 9.6ESVR7P4]:

bind-devel-64bit-9.6ESVR7P4-0.7.1
bind-libs-64bit-9.6ESVR7P4-0.7.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586 s390x x86_64):

bind-9.3.4-1.42.1
bind-chrootenv-9.3.4-1.42.1
bind-devel-9.3.4-1.42.1
bind-doc-9.3.4-1.42.1
bind-libs-9.3.4-1.42.1
bind-utils-9.3.4-1.42.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (s390x x86_64):

bind-libs-32bit-9.3.4-1.42.1

- SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-9.6ESVR7P4-0.8.1
bind-utils-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Desktop 11 SP2 (x86_64) [New Version: 9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.8.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64) [New Version:
9.6ESVR7P4]:

bind-libs-9.6ESVR7P4-0.7.1
bind-utils-9.6ESVR7P4-0.7.1

- SUSE Linux Enterprise Desktop 10 SP4 (x86_64) [New Version: 9.6ESVR7P4]:

bind-libs-32bit-9.6ESVR7P4-0.7.1

- SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64) [New Version: 9.6ESVR7P4]:

bind-9.6ESVR7P4-0.7.1
bind-chrootenv-9.6ESVR7P4-0.7.1
bind-devel-9.6ESVR7P4-0.7.1
bind-doc-9.6ESVR7P4-0.7.1

- SLE SDK 10 SP4 (ppc) [New Version: 9.6ESVR7P4]:

bind-devel-64bit-9.6ESVR7P4-0.7.1


References:

http://support.novell.com/security/cve/CVE-2012-5166.html
https://bugzilla.novell.com/784602

http://download.novell.com/patch/finder/?keywords=0491290854c3af020f68ff0d5b8b26cd

http://download.novell.com/patch/finder/?keywords=43e6060a96c82b013f497e12bdab3e50

http://download.novell.com/patch/finder/?keywords=746fd176e23d559fd877814c838c73cc

http://download.novell.com/patch/finder/?keywords=b317f08d89c8077faca5bab8b9e853e7

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages