Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1203-1: important: Security update for qemu
SUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1203-1
Rating: important
References: #777084
Cross-References: CVE-2012-3515
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Linux Enterprise Point of Service 11 SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The qemu vt100 emulation is affected by a problem where
specific vt100 sequences could have been used by guest
users to affect the host. (CVE-2012-3515 aka XSA-17).

Security Issue references:

* CVE-2012-3515
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3515
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP2:

zypper in -t patch sdksp2-qemu-6765

- SUSE Linux Enterprise Point of Service 11 SP2:

zypper in -t patch sleposp2-qemu-6765

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 x86_64):

qemu-0.10.1-0.5.7.1

- SUSE Linux Enterprise Point of Service 11 SP2 (i586 x86_64):

qemu-0.10.1-0.5.7.1


References:

http://support.novell.com/security/cve/CVE-2012-3515.html
https://bugzilla.novell.com/777084

http://download.novell.com/patch/finder/?keywords=45d591cd12cb693b0321ffa2839e5a66

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages