Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1202-1: important: Security update for kvm
SUSE Security Update: Security update for kvm
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1202-1
Rating: important
References: #764526 #777084
Cross-References: CVE-2012-2652 CVE-2012-3515
Affected Products:
SUSE Studio Extension for System z 1.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


The kvm qemu vt100 emulation was affected by a problem
where specific vt100 sequences could have been used by
guest users to affect the host. (CVE-2012-3515 aka XSA-17).

Also a temp file race has been fixed. (CVE-2012-2652)

Security Issue references:

* CVE-2012-3515
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3515
>
* CVE-2012-2652
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2652
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Studio Extension for System z 1.2:

zypper in -t patch slestso12-kvm-6757

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Studio Extension for System z 1.2 (s390x):

kvm-0.12.5-1.24.1


References:

http://support.novell.com/security/cve/CVE-2012-2652.html
http://support.novell.com/security/cve/CVE-2012-3515.html
https://bugzilla.novell.com/764526
https://bugzilla.novell.com/777084

http://download.novell.com/patch/finder/?keywords=6b43defa8e26ed8a89d3eb005dcc2e9d

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages