Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1149-1: important: Security update for compat-openssl097g
SUSE Security Update: Security update for compat-openssl097g
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1149-1
Rating: important
References: #758060
Cross-References: CVE-2012-2110
Affected Products:
SUSE Linux Enterprise for SAP Applications 11 SP2
SUSE Linux Enterprise Server 10 SP4
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This compat-openssl097g rollup update contains various
security fixes:

* CVE-2012-2131,CVE-2012-2110: incorrect integer
conversions in OpenSSL could have resulted in memory
corruption during buffer management operations.

Security Issue reference:

* CVE-2012-2110
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2110
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise for SAP Applications 11 SP2:

zypper in -t patch slesapp2-compat-openssl097g-6749

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-compat-openssl097g-6749

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise for SAP Applications 11 SP2 (x86_64):

compat-openssl097g-0.9.7g-146.22.1
compat-openssl097g-32bit-0.9.7g-146.22.1

- SUSE Linux Enterprise Server 10 SP4 (i586 ia64 ppc s390x x86_64):

compat-openssl097g-0.9.7g-13.23.1

- SUSE Linux Enterprise Server 10 SP4 (s390x x86_64):

compat-openssl097g-32bit-0.9.7g-13.23.1

- SUSE Linux Enterprise Server 10 SP4 (ia64):

compat-openssl097g-x86-0.9.7g-13.23.1

- SUSE Linux Enterprise Server 10 SP4 (ppc):

compat-openssl097g-64bit-0.9.7g-13.23.1

- SUSE Linux Enterprise Desktop 11 SP2 (x86_64):

compat-openssl097g-0.9.7g-146.22.1
compat-openssl097g-32bit-0.9.7g-146.22.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):

compat-openssl097g-0.9.7g-13.23.1

- SUSE Linux Enterprise Desktop 10 SP4 (x86_64):

compat-openssl097g-32bit-0.9.7g-13.23.1


References:

http://support.novell.com/security/cve/CVE-2012-2110.html
https://bugzilla.novell.com/758060

http://download.novell.com/patch/finder/?keywords=6f04264f0709c1dee299245669fdda7c

http://download.novell.com/patch/finder/?keywords=acfbe9a056a9163e512e971404eb3aaa

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages