Mailinglist Archive: opensuse-security-announce (29 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1013-1: important: Security update for java-1_4_2-ibm-sap
SUSE Security Update: Security update for java-1_4_2-ibm-sap

Announcement ID: SUSE-SU-2012:1013-1
Rating: important
References: #768611
Affected Products:
SUSE Linux Enterprise for SAP Applications 11 SP2

An update that contains security fixes can now be installed.


IBM Java 1.4.2 SR13 FP12 has been released which fixes
various bugs and security issues.

The CVEs being addressed are CVE-2011-3563
> , CVE-2012-0499
> , CVE-2012-0502
> , CVE-2012-0503
> , CVE-2012-0505
> and CVE-2012-0506
> .

Further information on this update is available from
<> .


Everyone using java-1_4_2-sap should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise for SAP Applications 11 SP2:

zypper in -t patch slesapp2-java-1_4_2-ibm-sap-6637

To bring your system up-to-date, use "zypper patch".

Package List:

- SUSE Linux Enterprise for SAP Applications 11 SP2 (x86_64):



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages