Mailinglist Archive: opensuse-security-announce (29 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0993-1: important: update for chromium, v8
openSUSE Security Update: update for chromium, v8
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0993-1
Rating: important
References: #760264 #770821
Cross-References: CVE-2011-3084 CVE-2011-3098 CVE-2012-2842
CVE-2012-2843
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

Version upgrade of chromium to address multiple security
vulnerabilities.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-516

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

chromedriver-22.0.1226.0-1.29.1
chromedriver-debuginfo-22.0.1226.0-1.29.1
chromium-22.0.1226.0-1.29.1
chromium-debuginfo-22.0.1226.0-1.29.1
chromium-debugsource-22.0.1226.0-1.29.1
chromium-desktop-gnome-22.0.1226.0-1.29.1
chromium-desktop-kde-22.0.1226.0-1.29.1
chromium-suid-helper-22.0.1226.0-1.29.1
chromium-suid-helper-debuginfo-22.0.1226.0-1.29.1
libv8-3-3.12.19.1-1.33.1
libv8-3-debuginfo-3.12.19.1-1.33.1
v8-devel-3.12.19.1-1.33.1
v8-private-headers-devel-3.12.19.1-1.33.1


References:

http://support.novell.com/security/cve/CVE-2011-3084.html
http://support.novell.com/security/cve/CVE-2011-3098.html
http://support.novell.com/security/cve/CVE-2012-2842.html
http://support.novell.com/security/cve/CVE-2012-2843.html
https://bugzilla.novell.com/760264
https://bugzilla.novell.com/770821

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages