Mailinglist Archive: opensuse-security-announce (19 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0814-1: important: Security update for cobbler
SUSE Security Update: Security update for cobbler
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0814-1
Rating: important
References: #763610
Cross-References: CVE-2012-2395
Affected Products:
SUSE Manager Client Tools for SLE 11 SP1
SUSE Manager 1.2 for SLE 11 SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of cobbler fixes a remote code execution flaw
which could have been exploited through cobbler's XMLRPC
API (CVE-2012-2395).

Security Issue references:

* CVE-2012-2395
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-2395
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Manager Client Tools for SLE 11 SP1:

zypper in -t patch slesctsp1-cobbler-6378

- SUSE Manager 1.2 for SLE 11 SP1:

zypper in -t patch sleman12sp1-cobbler-6378

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Manager Client Tools for SLE 11 SP1 (x86_64):

koan-2.0.10-0.38.1

- SUSE Manager 1.2 for SLE 11 SP1 (x86_64):

cobbler-2.0.10-0.38.1


References:

http://support.novell.com/security/cve/CVE-2012-2395.html
https://bugzilla.novell.com/763610

http://download.novell.com/patch/finder/?keywords=a80df9eb737ded8b7bd7a02f531b043b

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages