Mailinglist Archive: opensuse-security-announce (21 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0594-1: critical: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0594-1
Rating: critical
References: #758645 #760777
Cross-References: CVE-2012-0779
Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

flash-player update to 11.2.202.235 fixes a potential
remote code execution vulnerability


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-262

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-262

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

flash-player-11.2.202.235-21.1
flash-player-gnome-11.2.202.235-21.1
flash-player-kde4-11.2.202.235-21.1

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.235-14.1
flash-player-gnome-11.2.202.235-14.1
flash-player-kde4-11.2.202.235-14.1


References:

http://support.novell.com/security/cve/CVE-2012-0779.html
https://bugzilla.novell.com/758645
https://bugzilla.novell.com/760777

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages