Mailinglist Archive: opensuse-security-announce (22 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0552-1: important: Security update for cobbler
SUSE Security Update: Security update for cobbler
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0552-1
Rating: important
References: #757062
Cross-References: CVE-2011-4953
Affected Products:
SUSE Manager Client Tools for SLE 11 SP1
SUSE Manager 1.2 for SLE 11 SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of cobbler fixes a privilege escalation flaw:

* CVE-2011-4953: privilege escalation via unsafe call
to yaml.load instead of yaml.safe_load

Security Issue reference:

* CVE-2011-4953
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4953
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Manager Client Tools for SLE 11 SP1:

zypper in -t patch slesctsp1-cobbler-6153

- SUSE Manager 1.2 for SLE 11 SP1:

zypper in -t patch sleman12sp1-cobbler-6153

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Manager Client Tools for SLE 11 SP1 (x86_64):

koan-2.0.10-0.34.1

- SUSE Manager 1.2 for SLE 11 SP1 (x86_64):

cobbler-2.0.10-0.34.1


References:

http://support.novell.com/security/cve/CVE-2011-4953.html
https://bugzilla.novell.com/757062

http://download.novell.com/patch/finder/?keywords=af48b142adfc83f42d21f36df6ac17a9

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages