Mailinglist Archive: opensuse-security-announce (19 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0427-1: critical: flash-player update
openSUSE Security Update: flash-player update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0427-1
Rating: critical
References: #754689
Cross-References: CVE-2012-0773
Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Adobe Flash Player 11.1.102.63 fixes a memory corruption
vulnerability in the NetStream class that could lead to
code execution


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-184

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-184

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

flash-player-11.2.202.228-12.1
flash-player-gnome-11.2.202.228-12.1
flash-player-kde4-11.2.202.228-12.1

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.228-6.1
flash-player-gnome-11.2.202.228-6.1
flash-player-kde4-11.2.202.228-6.1


References:

http://support.novell.com/security/cve/CVE-2012-0773.html
https://bugzilla.novell.com/754689

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages