Mailinglist Archive: opensuse-security-announce (19 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0426-1: important: update for php5
openSUSE Security Update: update for php5
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0426-1
Rating: important
References: #728671 #733590 #736169 #738221 #741520 #741859
#742273 #742806 #743308 #744966 #746661 #749111

Cross-References: CVE-2011-1466 CVE-2011-4153 CVE-2011-4566
CVE-2011-4885 CVE-2012-0057 CVE-2012-0781
CVE-2012-0788 CVE-2012-0789 CVE-2012-0807
CVE-2012-0830 CVE-2012-0831
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that solves 11 vulnerabilities and has one errata
is now available.

Description:

php5 security update


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-182

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

apache2-mod_php5-5.3.8-4.9.2
apache2-mod_php5-debuginfo-5.3.8-4.9.2
php5-5.3.8-4.9.2
php5-bcmath-5.3.8-4.9.2
php5-bcmath-debuginfo-5.3.8-4.9.2
php5-bz2-5.3.8-4.9.2
php5-bz2-debuginfo-5.3.8-4.9.2
php5-calendar-5.3.8-4.9.2
php5-calendar-debuginfo-5.3.8-4.9.2
php5-ctype-5.3.8-4.9.2
php5-ctype-debuginfo-5.3.8-4.9.2
php5-curl-5.3.8-4.9.2
php5-curl-debuginfo-5.3.8-4.9.2
php5-dba-5.3.8-4.9.2
php5-dba-debuginfo-5.3.8-4.9.2
php5-debuginfo-5.3.8-4.9.2
php5-debugsource-5.3.8-4.9.2
php5-devel-5.3.8-4.9.2
php5-dom-5.3.8-4.9.2
php5-dom-debuginfo-5.3.8-4.9.2
php5-enchant-5.3.8-4.9.2
php5-enchant-debuginfo-5.3.8-4.9.2
php5-exif-5.3.8-4.9.2
php5-exif-debuginfo-5.3.8-4.9.2
php5-fastcgi-5.3.8-4.9.2
php5-fastcgi-debuginfo-5.3.8-4.9.2
php5-fileinfo-5.3.8-4.9.2
php5-fileinfo-debuginfo-5.3.8-4.9.2
php5-fpm-5.3.8-4.9.2
php5-fpm-debuginfo-5.3.8-4.9.2
php5-ftp-5.3.8-4.9.2
php5-ftp-debuginfo-5.3.8-4.9.2
php5-gd-5.3.8-4.9.2
php5-gd-debuginfo-5.3.8-4.9.2
php5-gettext-5.3.8-4.9.2
php5-gettext-debuginfo-5.3.8-4.9.2
php5-gmp-5.3.8-4.9.2
php5-gmp-debuginfo-5.3.8-4.9.2
php5-iconv-5.3.8-4.9.2
php5-iconv-debuginfo-5.3.8-4.9.2
php5-imap-5.3.8-4.9.2
php5-imap-debuginfo-5.3.8-4.9.2
php5-intl-5.3.8-4.9.2
php5-intl-debuginfo-5.3.8-4.9.2
php5-json-5.3.8-4.9.2
php5-json-debuginfo-5.3.8-4.9.2
php5-ldap-5.3.8-4.9.2
php5-ldap-debuginfo-5.3.8-4.9.2
php5-mbstring-5.3.8-4.9.2
php5-mbstring-debuginfo-5.3.8-4.9.2
php5-mcrypt-5.3.8-4.9.2
php5-mcrypt-debuginfo-5.3.8-4.9.2
php5-mssql-5.3.8-4.9.2
php5-mssql-debuginfo-5.3.8-4.9.2
php5-mysql-5.3.8-4.9.2
php5-mysql-debuginfo-5.3.8-4.9.2
php5-odbc-5.3.8-4.9.2
php5-odbc-debuginfo-5.3.8-4.9.2
php5-openssl-5.3.8-4.9.2
php5-openssl-debuginfo-5.3.8-4.9.2
php5-pcntl-5.3.8-4.9.2
php5-pcntl-debuginfo-5.3.8-4.9.2
php5-pdo-5.3.8-4.9.2
php5-pdo-debuginfo-5.3.8-4.9.2
php5-pgsql-5.3.8-4.9.2
php5-pgsql-debuginfo-5.3.8-4.9.2
php5-phar-5.3.8-4.9.2
php5-phar-debuginfo-5.3.8-4.9.2
php5-posix-5.3.8-4.9.2
php5-posix-debuginfo-5.3.8-4.9.2
php5-pspell-5.3.8-4.9.2
php5-pspell-debuginfo-5.3.8-4.9.2
php5-readline-5.3.8-4.9.2
php5-readline-debuginfo-5.3.8-4.9.2
php5-shmop-5.3.8-4.9.2
php5-shmop-debuginfo-5.3.8-4.9.2
php5-snmp-5.3.8-4.9.2
php5-snmp-debuginfo-5.3.8-4.9.2
php5-soap-5.3.8-4.9.2
php5-soap-debuginfo-5.3.8-4.9.2
php5-sockets-5.3.8-4.9.2
php5-sockets-debuginfo-5.3.8-4.9.2
php5-sqlite-5.3.8-4.9.2
php5-sqlite-debuginfo-5.3.8-4.9.2
php5-suhosin-5.3.8-4.9.2
php5-suhosin-debuginfo-5.3.8-4.9.2
php5-sysvmsg-5.3.8-4.9.2
php5-sysvmsg-debuginfo-5.3.8-4.9.2
php5-sysvsem-5.3.8-4.9.2
php5-sysvsem-debuginfo-5.3.8-4.9.2
php5-sysvshm-5.3.8-4.9.2
php5-sysvshm-debuginfo-5.3.8-4.9.2
php5-tidy-5.3.8-4.9.2
php5-tidy-debuginfo-5.3.8-4.9.2
php5-tokenizer-5.3.8-4.9.2
php5-tokenizer-debuginfo-5.3.8-4.9.2
php5-wddx-5.3.8-4.9.2
php5-wddx-debuginfo-5.3.8-4.9.2
php5-xmlreader-5.3.8-4.9.2
php5-xmlreader-debuginfo-5.3.8-4.9.2
php5-xmlrpc-5.3.8-4.9.2
php5-xmlrpc-debuginfo-5.3.8-4.9.2
php5-xmlwriter-5.3.8-4.9.2
php5-xmlwriter-debuginfo-5.3.8-4.9.2
php5-xsl-5.3.8-4.9.2
php5-xsl-debuginfo-5.3.8-4.9.2
php5-zip-5.3.8-4.9.2
php5-zip-debuginfo-5.3.8-4.9.2
php5-zlib-5.3.8-4.9.2
php5-zlib-debuginfo-5.3.8-4.9.2

- openSUSE 12.1 (noarch):

php5-pear-5.3.8-4.9.2


References:

http://support.novell.com/security/cve/CVE-2011-1466.html
http://support.novell.com/security/cve/CVE-2011-4153.html
http://support.novell.com/security/cve/CVE-2011-4566.html
http://support.novell.com/security/cve/CVE-2011-4885.html
http://support.novell.com/security/cve/CVE-2012-0057.html
http://support.novell.com/security/cve/CVE-2012-0781.html
http://support.novell.com/security/cve/CVE-2012-0788.html
http://support.novell.com/security/cve/CVE-2012-0789.html
http://support.novell.com/security/cve/CVE-2012-0807.html
http://support.novell.com/security/cve/CVE-2012-0830.html
http://support.novell.com/security/cve/CVE-2012-0831.html
https://bugzilla.novell.com/728671
https://bugzilla.novell.com/733590
https://bugzilla.novell.com/736169
https://bugzilla.novell.com/738221
https://bugzilla.novell.com/741520
https://bugzilla.novell.com/741859
https://bugzilla.novell.com/742273
https://bugzilla.novell.com/742806
https://bugzilla.novell.com/743308
https://bugzilla.novell.com/744966
https://bugzilla.novell.com/746661
https://bugzilla.novell.com/749111

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages