Mailinglist Archive: opensuse-security-announce (24 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0024-1: important: Security update for heimdal
SUSE Security Update: Security update for heimdal
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0024-1
Rating: important
References: #738632
Cross-References: CVE-2011-4862
Affected Products:
SUSE CORE 9
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of heimdal fixes one security issues:

* CVE-2011-4862: A remote code execution in the
kerberized telnet daemon was fixed. (This only affects the
ktelnetd from the heimdal RPM, not the regular telnetd
supplied by SUSE.)

Security Issue reference:

* CVE-2011-4862
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4862
>

Indications:

Please install this update.


Package List:

- SUSE CORE 9 (i586 s390 s390x x86_64):

heimdal-0.6.1rc3-55.29
heimdal-devel-0.6.1rc3-55.29
heimdal-lib-0.6.1rc3-55.29
heimdal-tools-0.6.1rc3-55.29

- SUSE CORE 9 (x86_64):

heimdal-devel-32bit-9-201112301024
heimdal-lib-32bit-9-201112301024

- SUSE CORE 9 (s390x):

heimdal-devel-32bit-9-201112301034
heimdal-lib-32bit-9-201112301034


References:

http://support.novell.com/security/cve/CVE-2011-4862.html
https://bugzilla.novell.com/738632

http://download.novell.com/patch/finder/?keywords=826c068adcfd8a672a0756aaec46a3bc

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages