Mailinglist Archive: opensuse-security-announce (24 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0007-1: important: seamonkey
openSUSE Security Update: seamonkey
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0007-1
Rating: important
References: #737533
Cross-References: CVE-2011-3658 CVE-2011-3660 CVE-2011-3661
CVE-2011-3663 CVE-2011-3665
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes 5 vulnerabilities is now available. It
includes one version update.

Description:

seamonkey version 2.6 fixes several security issues:

* MFSA 2011-53/CVE-2011-3660: Miscellaneous memory safety
hazards
* MFSA 2011-54/CVE-2011-3661: Potentially exploitable crash
in the YARR regular expression library
* MFSA 2011-55/CVE-2011-3658: nsSVGValue out-of-bounds
access
* MFSA 2011-56/CVE-2011-3663: Key detection without
JavaScript via SVG animation
* MFSA 2011-58/CVE-2011-3665: Crash scaling <video> to
extreme sizes


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch seamonkey-5574

- openSUSE 11.3:

zypper in -t patch seamonkey-5574

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 2.6]:

seamonkey-2.6-0.2.1
seamonkey-dom-inspector-2.6-0.2.1
seamonkey-irc-2.6-0.2.1
seamonkey-translations-common-2.6-0.2.1
seamonkey-translations-other-2.6-0.2.1
seamonkey-venkman-2.6-0.2.1

- openSUSE 11.3 (i586 x86_64) [New Version: 2.6]:

seamonkey-2.6-0.2.1
seamonkey-dom-inspector-2.6-0.2.1
seamonkey-irc-2.6-0.2.1
seamonkey-translations-common-2.6-0.2.1
seamonkey-translations-other-2.6-0.2.1
seamonkey-venkman-2.6-0.2.1


References:

http://support.novell.com/security/cve/CVE-2011-3658.html
http://support.novell.com/security/cve/CVE-2011-3660.html
http://support.novell.com/security/cve/CVE-2011-3661.html
http://support.novell.com/security/cve/CVE-2011-3663.html
http://support.novell.com/security/cve/CVE-2011-3665.html
https://bugzilla.novell.com/737533

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages